LyconSys Logo

News

Meltdown und Spectre – keine Angriffsmöglichkeit bei LyconSys-Produkten

Aktuell sind Prozessoren verschiedener Hersteller von Schwachstellen betroffen.

Die Sicherheitslücke „Meltdown“ (CVE-2017-5754) betrifft nur Intel-CPUs während „Spectre“ (CVE-2017-5753 und CVE-2017-5715) sowohl Prozessoren von Intel als auch von AMD und ARM betrifft. Diese Sicherheitslücken können es Software ermöglichen, Informationen von anderen Programmen sowie dem Betriebssystem zu lesen und damit auf sensible Informationen wie z. B. Kennwörter zuzugreifen.

LyconSys Geräte sind von dieser Sicherheitslücke nicht betroffen, da die von uns verwendeten Embedded-Prozessoren nicht anfällig für diese Schwachstelle sind und darüber hinaus kein Fremdcode auf unseren Produkten ausgeführt werden kann.

Geschafft – Unsere neue Webseite ist online

Wir haben es geschafft und freuen uns Ihnen ab sofort unsere neue Webseite präsentieren zu können.

Nicht nur, dass sie jetzt auf allen Bildschirmgrößen – ganz gleich ob SmartPhone, Tablet oder Desktop-Computer – optimal angezeigt wird, präsentieren wir Ihnen eine Vielzahl an Informationen zu unseren Produkten und Dienstleistungen rund um die industrielle Datenkommunikation.

Freuen Sie sich auf viel Information und auch auf viele neue Informationen auf den unterschiedlichen Seiten mit vielen großen und Produktabbildungen.

Wir wünschen Ihnen viel Spaß auf unserer neuen Homepage und freuen uns auf Ihr Feedback!